Loading...

Discussion in 'Ask the Admin' started by TTG, Jul 19, 2019.

  1. TTG

    TTG Active Member

    Joined:
    Feb 16, 2019
    Messages:
    258
    Likes Received:
    65
    Credit:
    £297.85
    Is it just me getting really bad loading isues. I can not comment or like. l can load a new thread after about a 1mim of waiting. Tried multiple devices in multiple locations and is the same. Heck idk if this will even post. I also can't view my thing that shows replies and quotes to threads. It is just loading forever. Like I left my laptop on all day loading it and at the end of the day it still wasnt loaded.
     
  2. TTG

    TTG Active Member

    Joined:
    Feb 16, 2019
    Messages:
    258
    Likes Received:
    65
    Credit:
    £297.85
    Also keep getting awaiting mod approval when I can post. WHhy?
     
  3. TTG

    TTG Active Member

    Joined:
    Feb 16, 2019
    Messages:
    258
    Likes Received:
    65
    Credit:
    £297.85
    Could any mods and admins take a look?
     
  4. Rich

    Rich Will the real Dale Evans please stand up

    Joined:
    Mar 1, 2009
    Messages:
    6,675
    Likes Received:
    2,885
    Location:
    Ricoh Arena
    Credit:
    £238.80
    @Nick just had to approve some posts by ttg. Could you take a look please.
     
  5. mark82

    mark82 Moderator

    Joined:
    Jul 15, 2010
    Messages:
    9,605
    Likes Received:
    3,306
    Location:
    South Yorkshire
    Credit:
    £1,874.70
    @Rich I sent Nick a message yesterday about it. He's going to look into it.
     
    TTG and Rich like this.
  6. TTG

    TTG Active Member

    Joined:
    Feb 16, 2019
    Messages:
    258
    Likes Received:
    65
    Credit:
    £297.85
    I seem good now
     
  7. TTG

    TTG Active Member

    Joined:
    Feb 16, 2019
    Messages:
    258
    Likes Received:
    65
    Credit:
    £297.85
    As quick as logged out
    thanks :p
     
    Rich likes this.

Share This Page